nghttp2
server, proxy and client implementing HTTP/2

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/nghttp2

general

source
nghttp2 (optional, misc)
version
1.35.1-1
maint
Tomasz Buchert, Ondřej Surý (u)
arch
any all
std-ver
4.2.1
VCS
Git (browse)

todo

  • There is 1 open security issue, please fix it.
  • Lintian reports 5 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.3.0 instead of 4.2.1).
  • A new upstream version is available: 1.36.0, you should consider packaging it.
  • This package has "Build-Depends: libspdylay-dev" while spdylay needs a new maintainer, see O #917239.

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0