ngraph-gtk
create scientific 2-dimensional graphs

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ngraph-gtk

general

source
ngraph-gtk (source, graphics)
version
6.07.02-2
maint
Koichi Akabe, Hiroyuki Ito (u)
arch
any all
std-ver
3.9.8

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • ruby-ngraph: Override says ruby - optional, .deb says ruby - extra
    • libngraph0-dev: Override says libdevel - optional, .deb says libdevel - extra
    • ngraph-gtk-doc: Override says doc - optional, .deb says doc - extra
    • ngraph-gtk-addins-base: Override says graphics - optional, .deb says graphics - extra
    • ngraph-gtk-addins: Override says graphics - optional, .deb says graphics - extra
    • ngraph-gtk-addin-tex-equation: Override says graphics - optional, .deb says graphics - extra
    • ngraph-gtk-plugin-ruby: Override says graphics - optional, .deb says graphics - extra
    • libngraph0: Override says graphics - optional, .deb says graphics - extra
    • ngraph-gtk-addin-import-ps: Override says graphics - optional, .deb says graphics - extra
    • ngraph-gtk-addin-spellcheck: Override says graphics - optional, .deb says graphics - extra
    • ngraph-gtk: Override says graphics - optional, .deb says graphics - extra

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0