node-compressible
checks whether a mime type is compressible - Node.js module

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/node-compressible

general

source
node-compressible (optional, javascript)
version
2.0.18-1
maint
Debian Javascript Maintainers (a), Leo Iannacone (u)
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 2.0.1-1
oldstable
save 2.0.1-1
stable
save 2.0.15-3
testing
save 2.0.17-1
unstable
save 2.0.18-1
Ubuntu
2.0.17-1

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.

testing migration

excuses:
  • Migration status for node-compressible (2.0.17-1 to 2.0.18-1): Waiting for test results, another package or too young (no action required now - check later)
  • Issues preventing migration:
  • Waiting for piuparts test results (stalls migration) - https://piuparts.debian.org/sid/source/n/node-compressible.html
  • Too young, only 0 of 2 days old
  • Additional info:
  • Required age reduced by 3 days because of autopkgtest

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0