node-formidable
Multipart form data parser module for Node.js

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/node-formidable

general

source
node-formidable (extra, misc)
version
1.0.13-1
maint
Debian Javascript Maintainers (a), Jérémy Lal (u)
std-ver
3.9.3
VCS
Git (browse)

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.4 and your package only follows 3.9.3...
  • There were override disparities found in suite unstable:
    • node-formidable: Override says javascript - optional, .deb says web - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   https://alioth.debian.org/~dapal/npmjs.php?id=formidable failed: 500 Can't connect to alioth.debian.org:443 
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0