noweb
WEB-like literate-programming tool

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/noweb

general

source
noweb (source, devel)
version
2.12-1
maint
Hubert Chathi
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 2.11b-11
oldstable
save 2.11b-11
stable
save 2.12-1
testing
save 2.12-1
unstable
save 2.12-1
Ubuntu
2.12-1

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.5.0).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Build-Depends: dpatch" while dpatch needs a new maintainer, see O #918134.
  • This package has "Build-Depends: icont" while icon needs a new maintainer, see O #738875.

problems

  • There were override disparities found in suite unstable:
    • noweb: Override says devel - optional, .deb says devel - extra
    • nowebm: Override says devel - optional, .deb says devel - extra

news RSS

bugs

all bug history graph
6
RC
0
I&N
3
M&W
3
F&P
0