nss-pam-ldapd
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/nss-pam-ldapd

general

source
nss-pam-ldapd (source, admin)
version
0.9.8-1
maint
Arthur de Jong
arch
any all
std-ver
4.0.0
VCS
Subversion (browse)

todo

  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.3 instead of 4.0.0).
  • The BTS contains patches fixing 2 bugs, consider including or untagging them.
  • This package has "Recommends: libnss-ldap" while libnss-ldap needs a new maintainer, see O #699114.
  • This package has "Build-Depends: docbook-xml" while docbook-xml needs a new maintainer, see O #802368.

problems

  • The as-installed testing for this package did not pass (log).
  • There were override disparities found in suite unstable:
    • nslcd-utils: Override says admin - optional, .deb says admin - extra
    • pynslcd: Override says admin - optional, .deb says admin - extra
    • libpam-ldapd: Override says admin - optional, .deb says admin - extra
    • libnss-ldapd: Override says admin - optional, .deb says admin - extra
    • nslcd: Override says admin - optional, .deb says admin - extra
  • The BTS contains 5 bugs tagged help, please consider helping the maintainer in dealing with them.

news RSS

bugs

all bug history graph
33
RC
0
I&N
25
M&W
8
F&P
0
Help
5
Ubu
19