nvidia-cuda-toolkit
NVIDIA CUDA development toolkit

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/nvidia-cuda-toolkit

general

source
nvidia-cuda-toolkit (source, non-free/devel)
version
8.0.44-4
maint
Debian NVIDIA Maintainers (a), Andreas Beckmann (u), Russ Allbery (u), Graham Inggs (u), Zhou Mo (u)
arch
amd64 ppc64el all
std-ver
3.9.8
VCS
Subversion (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libnvtoolsext1: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnvblas8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnppim8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libcublas8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • nvidia-nsight: Override says non-free/devel - optional, .deb says non-free/devel - extra
    • libnppig8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • nvidia-cuda-gdb: Override says non-free/devel - optional, .deb says non-free/devel - extra
    • nvidia-opencl-dev: Override says non-free/libdevel - optional, .deb says non-free/libdevel - extra
    • libnppidei8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libcusolver8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnppist8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libcupti-doc: Override says non-free/doc - optional, .deb says non-free/doc - extra
    • libnppi8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnppisu8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnvrtc8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnppc8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnppicc8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libcupti-dev: Override says non-free/libdevel - optional, .deb says non-free/libdevel - extra
    • libnppial8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libcusparse8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnpps8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • nvidia-cuda-doc: Override says non-free/doc - optional, .deb says non-free/doc - extra
    • libcupti8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libcudart8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnvvm3: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libcufft8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnppif8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • nvidia-profiler: Override says non-free/devel - optional, .deb says non-free/devel - extra
    • libcurand8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • nvidia-cuda-toolkit: Override says non-free/devel - optional, .deb says non-free/devel - extra
    • nvidia-cuda-dev: Override says non-free/libdevel - optional, .deb says non-free/libdevel - extra
    • libcufftw8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libcuinj64-8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • nvidia-visual-profiler: Override says non-free/devel - optional, .deb says non-free/devel - extra
    • libnppicom8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnppitc8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
    • libnvgraph8.0: Override says non-free/libs - optional, .deb says non-free/libs - extra
  • The BTS contains 1 bug tagged help, please consider helping the maintainer in dealing with it.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   https://developer.nvidia.com/cuda-downloads .*/cuda_([0-9.]*)_linux.run 

news RSS

bugs

all bug history graph
6
RC
0
I&N
2
M&W
4
F&P
0
Help
1
Ubu
2