ocaml-expat
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ocaml-expat

general

source
ocaml-expat (optional, ocaml)
version
0.9.1+debian1-7
maint
Debian OCaml Maintainers (a), Enrico Tassi (u)
std-ver
3.8.3
VCS
Git (browse)

binaries

todo

  • Lintian reports 10 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.4.0 instead of 3.8.3).
  • This package has "Build-Depends: dpatch" while dpatch needs a new maintainer, see O #918134.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.4.0 and your package only follows 3.8.3...
  • There were override disparities found in suite unstable:
    • libexpat-ocaml: Override says ocaml - optional, .deb says libs - optional
  • The URL(s) for this package had some recent persistent issues.

bugs

all bug history graph
1
RC
0
I&N
0
M&W
0
F&P
1