ocaml-expect
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ocaml-expect

general

source
ocaml-expect (source, ocaml)
version
0.0.5-2
maint
Debian OCaml Maintainers (a), Lifeng Sun (u)
std-ver
3.9.5
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.0.5-1
oldstable
save 0.0.5-1
stable
save 0.0.5-2
unstable
save 0.0.5-2

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 3.9.5).
  • A new upstream version is available: 0.0.6, you should consider packaging it.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.9.5...
  • The current maintainer is looking for someone who can take over maintenance of this package. If you are interested in this package, please consider taking it over. Alternatively you may want to be co-maintainer in order to help the actual maintainer. Please see bug number #934211 for more information.

testing migration

excuses:
  • Migration status for ocaml-expect (- to 0.0.5-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • libexpect-ocaml/amd64 has unsatisfiable dependency
  • libexpect-ocaml-dev/amd64 has unsatisfiable dependency
  • libexpect-ocaml/arm64 has unsatisfiable dependency
  • libexpect-ocaml-dev/arm64 has unsatisfiable dependency
  • libexpect-ocaml/armel has unsatisfiable dependency
  • libexpect-ocaml-dev/armel has unsatisfiable dependency
  • libexpect-ocaml/armhf has unsatisfiable dependency
  • libexpect-ocaml-dev/armhf has unsatisfiable dependency
  • libexpect-ocaml/i386 has unsatisfiable dependency
  • libexpect-ocaml-dev/i386 has unsatisfiable dependency
  • libexpect-ocaml/mips64el has unsatisfiable dependency
  • libexpect-ocaml-dev/mips64el has unsatisfiable dependency
  • libexpect-ocaml/mipsel has unsatisfiable dependency
  • libexpect-ocaml-dev/mipsel has unsatisfiable dependency
  • libexpect-ocaml/ppc64el has unsatisfiable dependency
  • libexpect-ocaml-dev/ppc64el has unsatisfiable dependency
  • libexpect-ocaml/s390x has unsatisfiable dependency
  • libexpect-ocaml-dev/s390x has unsatisfiable dependency
  • Updating ocaml-expect introduces new bugs: #944599.
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/o/ocaml-expect.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 992 days old (needed 5 days)

news RSS

bugs

all bug history graph
2
RC
1
I&N
0
M&W
0
F&P
1