openalpr
Command line program to operate the OpenALPR library

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/openalpr

general

source
openalpr (optional, misc)
version
2.3.0-1.1
maint
Matthew Hill
arch
any all
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

oldstable
save 2.3.0-1
stable
save 2.3.0-1.1
unstable
save 2.3.0-1.1

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 3.9.6).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.9.6...

testing migration

excuses:
  • Migration status for openalpr (- to 2.3.0-1.1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating openalpr introduces new bugs: #922588, #937191.
  • Impossible Depends: openalpr -> libopencv-calib3d3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-calib3d3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-calib3d3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-calib3d3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-calib3d3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-calib3d3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-calib3d3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-calib3d3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-calib3d3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-contrib3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-contrib3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-contrib3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-contrib3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-contrib3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-contrib3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-contrib3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-contrib3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-contrib3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-core3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-core3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-core3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-core3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-core3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-core3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-core3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-core3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-core3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-features2d3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-features2d3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-features2d3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-features2d3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-features2d3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-features2d3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-features2d3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-features2d3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-features2d3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-flann3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-flann3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-flann3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-flann3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-flann3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-flann3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-flann3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-flann3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-flann3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-highgui3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-highgui3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-highgui3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-highgui3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-highgui3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-highgui3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-highgui3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-highgui3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-highgui3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-imgcodecs3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-imgcodecs3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-imgcodecs3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-imgcodecs3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-imgcodecs3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-imgcodecs3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-imgcodecs3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-imgcodecs3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-imgcodecs3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-imgproc3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-imgproc3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-imgproc3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-imgproc3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-imgproc3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-imgproc3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-imgproc3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-imgproc3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-imgproc3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-ml3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-ml3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-ml3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-ml3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-ml3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-ml3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-ml3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-ml3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-ml3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-objdetect3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-objdetect3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-objdetect3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-objdetect3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-objdetect3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-objdetect3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-objdetect3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-objdetect3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-objdetect3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-photo3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-photo3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-photo3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-photo3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-photo3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-photo3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-photo3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-photo3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-photo3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-shape3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-shape3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-shape3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-shape3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-shape3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-shape3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-shape3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-shape3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-shape3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-stitching3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-stitching3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-stitching3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-stitching3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-stitching3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-stitching3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-stitching3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-stitching3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-stitching3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-superres3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-superres3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-superres3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-superres3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-superres3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-superres3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-superres3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-superres3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-superres3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-video3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-video3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-video3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-video3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-video3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-video3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-video3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-video3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-video3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-videoio3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-videoio3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-videoio3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-videoio3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-videoio3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-videoio3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-videoio3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-videoio3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-videoio3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-videostab3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-videostab3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-videostab3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-videostab3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-videostab3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-videostab3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-videostab3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-videostab3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-videostab3.2/3.2.0+dfsg-6+b1/s390x
  • Impossible Depends: openalpr -> libopencv-viz3.2/3.2.0+dfsg-6+b1/amd64
  • Impossible Depends: openalpr -> libopencv-viz3.2/3.2.0+dfsg-6+b1/arm64
  • Impossible Depends: openalpr -> libopencv-viz3.2/3.2.0+dfsg-6+b1/armel
  • Impossible Depends: openalpr -> libopencv-viz3.2/3.2.0+dfsg-6+b1/armhf
  • Impossible Depends: openalpr -> libopencv-viz3.2/3.2.0+dfsg-6+b1/i386
  • Impossible Depends: openalpr -> libopencv-viz3.2/3.2.0+dfsg-6+b1/mips64el
  • Impossible Depends: openalpr -> libopencv-viz3.2/3.2.0+dfsg-6+b1/mipsel
  • Impossible Depends: openalpr -> libopencv-viz3.2/3.2.0+dfsg-6+b1/ppc64el
  • Impossible Depends: openalpr -> libopencv-viz3.2/3.2.0+dfsg-6+b1/s390x
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/o/openalpr.html
  • 583 days old (needed 5 days)

news RSS

bugs

all bug history graph
5
RC
2
I&N
2
M&W
1
F&P
0