opendkim
Milter implementation of DomainKeys Identified Mail

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/opendkim

general

source
opendkim (source, mail)
version
2.11.0~alpha-12
maint
Debian QA Group
std-ver
4.1.0

todo

  • Lintian reports 27 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.4.1 instead of 4.1.0).
  • A new upstream version is available: -2-11-0~Beta2, you should consider packaging it.
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Build-Depends: libmilter-dev" while sendmail needs a new maintainer, see O #740070.
  • This package has "Build-Depends: libopendbx1-dev" while libopendbx needs a new maintainer, see O #916331.

problems

  • There were override disparities found in suite unstable:
    • libopendkim-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libopendkim11: Override says libs - optional, .deb says libs - extra
    • libvbr2: Override says libs - optional, .deb says libs - extra
    • librbl1: Override says libs - optional, .deb says libs - extra
    • opendkim: Override says mail - optional, .deb says mail - extra
    • libvbr-dev: Override says libdevel - optional, .deb says libdevel - extra
    • librbl-dev: Override says libdevel - optional, .deb says libdevel - extra
    • opendkim-tools: Override says mail - optional, .deb says mail - extra
  • This package has been orphaned, but someone intends to maintain it. Please see bug number #900774 for more information.

news RSS

bugs

all bug history graph
24
RC
0
I&N
20
M&W
4
F&P
0
Ubu
9