opendnssec
dependency package to install full OpenDNSSEC suite

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/opendnssec

general

source
opendnssec (source, misc)
version
1:2.0.4-3
maint
Debian DNS Packaging (a), Ondřej Surý (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • opendnssec: Override says misc - optional, .deb says misc - extra
    • opendnssec-doc: Override says doc - optional, .deb says doc - extra
    • opendnssec-enforcer: Override says admin - optional, .deb says admin - extra
    • opendnssec-signer: Override says admin - optional, .deb says admin - extra
    • opendnssec-enforcer-sqlite3: Override says admin - optional, .deb says admin - extra
    • opendnssec-common: Override says misc - optional, .deb says misc - extra
    • opendnssec-enforcer-mysql: Override says admin - optional, .deb says admin - extra
    • libhsm-bin: Override says misc - optional, .deb says misc - extra
  • The current maintainer is looking for someone who can take over maintenance of this package. If you are interested in this package, please consider taking it over. Alternatively you may want to be co-maintainer in order to help the actual maintainer. Please see bug number #869117 for more information.

news RSS

bugs

all bug history graph
15
RC
0
I&N
14
M&W
1
F&P
0