openldap
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/openldap

general

source
openldap (source, net)
version
2.4.44+dfsg-8
maint
Debian OpenLDAP Maintainers (a), Roland Bauerschmidt (u), Steve Langasek (u), Torsten Landschoff (u), Matthijs Möhlmann (u), Timo Aaltonen (u), Ryan Tandy (u, dm)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • slapd-dbg: Override says debug - optional, .deb says debug - extra
    • slapd-smbk5pwd: Override says net - optional, .deb says net - extra
    • libldap-2.4-2-dbg: Override says debug - optional, .deb says debug - extra
    • libldap2-dev: Override says libdevel - optional, .deb says libdevel - extra
  • The current maintainer is looking for someone who can help with the maintenance of this package. If you are interested in this package, please consider helping out. One way you can help is offer to be a co-maintainer or triage bugs in the bts. Please see bug number #512360 for more information.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:

news RSS

bugs

all bug history graph
73 (80)
RC
0
I&N
41 (45)
M&W
32 (35)
F&P
0
Ubu
52