openmpi
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/openmpi

general

source
openmpi (source, net)
version
2.1.1-6
maint
Alastair McKinstry, Debian Open MPI Maintainers (a) (u), Manuel Prinz (u), Sylvestre Ledru (u)
arch
any all
std-ver
4.0.0
VCS
Subversion (browse)

todo

problems

  • There were override disparities found in suite unstable:
    • openmpi-common: Override says net - optional, .deb says net - extra
    • libopenmpi-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libopenmpi2: Override says libs - optional, .deb says libs - extra
    • openmpi-doc: Override says doc - optional, .deb says doc - extra
    • openmpi-bin: Override says net - optional, .deb says net - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

news RSS

bugs

all bug history graph
13
RC
0
I&N
10
M&W
2
F&P
1
Ubu
13