opensc
Smart card utilities with support for PKCS#15 compatible cards

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/opensc

general

source
opensc (source, utils)
version
0.17.0-1
maint
Debian OpenSC Maintainers (a), Eric Dorland (u)
std-ver
4.0.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.12.2-3
oldstable
save 0.14.0-2
stable
save 0.16.0-3
testing
save 0.17.0-1
unstable
save 0.17.0-1
Ubuntu
0.17.0-1

binaries

todo

  • Lintian reports 12 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 4.0.0).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Build-Depends: docbook-xsl" while docbook-xsl needs a new maintainer, see O #802370.

problems

  • There were override disparities found in suite unstable:
    • opensc-pkcs11: Override says utils - optional, .deb says utils - extra
    • opensc: Override says utils - optional, .deb says utils - extra

news RSS

bugs

all bug history graph
26 (27)
RC
1
I&N
22 (23)
M&W
3
F&P
0
Ubu
19