openscap
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/openscap

general

source
openscap (source, libs)
version
1.2.14-1
maint
Pierre Chifflier
arch
linux-any
std-ver
3.9.8

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libopenscap-perl: Override says perl - optional, .deb says perl - extra
    • libopenscap8: Override says libs - optional, .deb says libs - extra
    • libopenscap-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libopenscap8-dbg: Override says debug - optional, .deb says debug - extra
    • python-openscap: Override says python - optional, .deb says python - extra

news RSS

bugs

all bug history graph
2
RC
0
I&N
2
M&W
0
F&P
0
Ubu
4