openstreetmap-carto
Setup for standard OpenStreetMap Mapnik stylesheet

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/openstreetmap-carto

general

source
openstreetmap-carto (extra, misc)
version
2.45.1-1
maint
Debian GIS Project (a), Christopher Baines (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

oldstable
save 2.45.1-1
unstable
save 2.45.1-1
Ubuntu
2.45.1-1

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 3.9.8).
  • A new upstream version is available: 4.25.0, you should consider packaging it.
  • This package has "Depends: ttf-unifont" while unifont needs a new maintainer, see O #923914.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.9.8...

testing migration

excuses:
  • Migration status for openstreetmap-carto (- to 2.45.1-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Not built on buildd: arch all binaries uploaded by sebastic, a new source-only upload is needed to allow migration
  • Build-Depends(-Arch): openstreetmap-carto node-carto
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/o/openstreetmap-carto.html
  • 1178 days old (needed 5 days)

news RSS

bugs

all bug history graph
3
RC
0
I&N
1
M&W
0
F&P
2
Ubu
1