pacemaker
cluster resource manager

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/pacemaker

general

source
pacemaker (source, admin)
version
2.0.3-3
maint
Debian HA Maintainers (a), Ferenc Wágner (u), Adrian Vondendriesch (u, dm)
arch
any all
std-ver
4.4.1
VCS
Git (browse)

todo

problems

  • There were override disparities found in suite unstable:
    • libcrmcommon-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • libcrmcluster-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • libstonithd-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • libcib-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • libcrmservice-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • liblrmd-dev: Override says libdevel - optional, .deb says oldlibs - optional
    • libpengine-dev: Override says libdevel - optional, .deb says oldlibs - optional
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   https://github.com/ClusterLabs/pacemaker/releases failed: 429 too many requests

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0
Ubu
6