paris-traceroute
multipath traceroute

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/paris-traceroute

general

source
paris-traceroute (source, net)
version
0.93+git20160927-1
maint
Internet Measurement Packaging Team (a), Iain R. Learmonth (u)
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • paris-traceroute: Override says net - optional, .deb says net - extra
    • libparistraceroute1: Override says libs - optional, .deb says libs - extra
    • libparistraceroute-dev: Override says libdevel - optional, .deb says libdevel - extra

bugs

all bug history graph
2
RC
0
I&N
2
M&W
0
F&P
0
Ubu
1