parted
disk partition manipulator

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/parted

general

source
parted (source, admin)
version
3.2-18
maint
Parted Maintainer Team (a), Bastian Blank (u), Colin Watson (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 2.3-12
oldstable
save 3.2-7
stable
save 3.2-17
testing
save 3.2-18
unstable
save 3.2-18
Ubuntu
3.2-18

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • The BTS contains patches fixing 3 bugs, consider including or untagging them.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see RFA #851746.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libparted0-dev: Override says libdevel - optional, .deb says oldlibs - optional

news RSS

bugs

all bug history graph
41
RC
0
I&N
26
M&W
15
F&P
0
Ubu
23