pavuk
Multiprotocol file grabber with textual and graphic control

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/pavuk

general

source
pavuk (source, web)
version
0.9.35-6.1
maint
Petr Čech
std-ver
3.9.7

binaries

  • pavuk (5 bugs: 1, 3, 1, 0)
    Multiprotocol file grabber with textual and graphic control

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.9.7).
  • There is a temporary or permanent problem with the debian/watch file included in the package.
  • This package has "Build-Depends: libsocks4" while socks4-server needs a new maintainer, see O #485646.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.7...

autoremoval from testing

  • Version 0.9.35-6.1 of pavuk is marked for autoremoval from testing on 2017-11-29.
  • It is affected by RC bug #859540.
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
5
RC
1
I&N
3
M&W
1
F&P
0
Ubu
1