pbseqlib
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/pbseqlib

general

source
pbseqlib (optional, misc)
version
5.3.1+dfsg-1
maint
Debian Med Packaging Team (a), Afif Elghraoui (u)
arch
any all
std-ver
4.1.4
VCS
Git (browse)

todo

  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.5 instead of 4.1.4).
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see RFA #851746.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • There were override disparities found in suite unstable:
    • libpbseq: Override says metapackages - optional, .deb says libs - optional

testing migration

excuses:
  • Migration status: BLOCKED: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • 13 days old (needed 5 days)
  • libpbseq/i386 unsatisfiable Depends: libpbdata (>= 5.3.1+dfsg-1)
  • libpbseq/i386 unsatisfiable Depends: libpbihdf (>= 5.3.1+dfsg-1)
  • libpbseq/i386 unsatisfiable Depends: libblasr (>= 5.3.1+dfsg-1)
  • libpbseq-dev/i386 unsatisfiable Depends: libpbdata-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/i386 unsatisfiable Depends: libpbihdf-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/i386 unsatisfiable Depends: libblasr-dev (>= 5.3.1+dfsg-1)
  • libpbseq/armel unsatisfiable Depends: libpbdata (>= 5.3.1+dfsg-1)
  • libpbseq/armel unsatisfiable Depends: libpbihdf (>= 5.3.1+dfsg-1)
  • libpbseq/armel unsatisfiable Depends: libblasr (>= 5.3.1+dfsg-1)
  • libpbseq-dev/armel unsatisfiable Depends: libpbdata-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/armel unsatisfiable Depends: libpbihdf-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/armel unsatisfiable Depends: libblasr-dev (>= 5.3.1+dfsg-1)
  • libpbseq/armhf unsatisfiable Depends: libpbdata (>= 5.3.1+dfsg-1)
  • libpbseq/armhf unsatisfiable Depends: libpbihdf (>= 5.3.1+dfsg-1)
  • libpbseq/armhf unsatisfiable Depends: libblasr (>= 5.3.1+dfsg-1)
  • libpbseq-dev/armhf unsatisfiable Depends: libpbdata-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/armhf unsatisfiable Depends: libpbihdf-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/armhf unsatisfiable Depends: libblasr-dev (>= 5.3.1+dfsg-1)
  • libpbseq/mips unsatisfiable Depends: libpbdata (>= 5.3.1+dfsg-1)
  • libpbseq/mips unsatisfiable Depends: libpbihdf (>= 5.3.1+dfsg-1)
  • libpbseq/mips unsatisfiable Depends: libblasr (>= 5.3.1+dfsg-1)
  • libpbseq-dev/mips unsatisfiable Depends: libpbdata-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/mips unsatisfiable Depends: libpbihdf-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/mips unsatisfiable Depends: libblasr-dev (>= 5.3.1+dfsg-1)
  • libpbseq/mipsel unsatisfiable Depends: libpbdata (>= 5.3.1+dfsg-1)
  • libpbseq/mipsel unsatisfiable Depends: libpbihdf (>= 5.3.1+dfsg-1)
  • libpbseq/mipsel unsatisfiable Depends: libblasr (>= 5.3.1+dfsg-1)
  • libpbseq-dev/mipsel unsatisfiable Depends: libpbdata-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/mipsel unsatisfiable Depends: libpbihdf-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/mipsel unsatisfiable Depends: libblasr-dev (>= 5.3.1+dfsg-1)
  • libpbseq/s390x unsatisfiable Depends: libpbdata (>= 5.3.1+dfsg-1)
  • libpbseq/s390x unsatisfiable Depends: libpbihdf (>= 5.3.1+dfsg-1)
  • libpbseq/s390x unsatisfiable Depends: libblasr (>= 5.3.1+dfsg-1)
  • libpbseq-dev/s390x unsatisfiable Depends: libpbdata-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/s390x unsatisfiable Depends: libpbihdf-dev (>= 5.3.1+dfsg-1)
  • libpbseq-dev/s390x unsatisfiable Depends: libblasr-dev (>= 5.3.1+dfsg-1)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/p/pbseqlib.html
  • Invalidated by dependency
  • Depends: pbseqlib pbbam (not considered)
  • Build-Depends(-Arch): pbseqlib pbbam

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0