pbsuite
software for Pacific Biosciences sequencing data

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/pbsuite

general

source
pbsuite (optional, misc)
version
15.8.24+dfsg-3
maint
Debian Med Packaging Team (a), Afif Elghraoui (u)
std-ver
4.2.0
VCS
Git (browse)

todo

problems

testing migration

excuses:
  • Migration status: BLOCKED: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • 66 days old (needed 5 days)
  • pbhoney/i386 unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/i386 unsatisfiable Depends: blasr (>= 5.3)
  • pbjelly/i386 unsatisfiable Depends: blasr (>= 5.3)
  • python-pbbanana/i386 unsatisfiable Depends: blasr
  • python-pbsuite-utils/i386 unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/armel unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/armel unsatisfiable Depends: blasr (>= 5.3)
  • pbjelly/armel unsatisfiable Depends: blasr (>= 5.3)
  • python-pbbanana/armel unsatisfiable Depends: blasr
  • python-pbsuite-utils/armel unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/armhf unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/armhf unsatisfiable Depends: blasr (>= 5.3)
  • pbjelly/armhf unsatisfiable Depends: blasr (>= 5.3)
  • python-pbbanana/armhf unsatisfiable Depends: blasr
  • python-pbsuite-utils/armhf unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/mips unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/mips unsatisfiable Depends: blasr (>= 5.3)
  • pbjelly/mips unsatisfiable Depends: blasr (>= 5.3)
  • python-pbbanana/mips unsatisfiable Depends: blasr
  • python-pbsuite-utils/mips unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/mipsel unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/mipsel unsatisfiable Depends: blasr (>= 5.3)
  • pbjelly/mipsel unsatisfiable Depends: blasr (>= 5.3)
  • python-pbbanana/mipsel unsatisfiable Depends: blasr
  • python-pbsuite-utils/mipsel unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/s390x unsatisfiable Depends: python-pysam (>= 0.8.0)
  • pbhoney/s390x unsatisfiable Depends: blasr (>= 5.3)
  • pbjelly/s390x unsatisfiable Depends: blasr (>= 5.3)
  • python-pbbanana/s390x unsatisfiable Depends: blasr
  • python-pbsuite-utils/s390x unsatisfiable Depends: python-pysam (>= 0.8.0)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/p/pbsuite.html
  • Invalidated by dependency
  • Depends: pbsuite blasr (not considered)

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0