pcp
System level performance monitoring and performance management

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/pcp

general

source
pcp (source, utils)
version
6.0.1-1
maint
PCP Development Team, Nathan Scott (u), Ken McDonell (u)
arch
any all
std-ver
3.9.3

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.6.1 and your package only follows 3.9.3...
  • There were override disparities found in suite unstable:
    • libpcp-web1-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libpcp-import-perl: Override says perl - optional, .deb says perl - extra
    • pcp-import-sar2pcp: Override says utils - optional, .deb says utils - extra
    • libpcp-pmda3-dev: Override says libdevel - optional, .deb says libdevel - extra
    • pcp-import-iostat2pcp: Override says utils - optional, .deb says utils - extra
    • libpcp-mmv1: Override says libs - optional, .deb says libs - extra
    • pcp-webapi: Override says utils - optional, .deb says utils - extra
    • pcp-export-pcp2graphite: Override says utils - optional, .deb says utils - extra
    • pcp-import-mrtg2pcp: Override says utils - optional, .deb says utils - extra
    • libpcp-logsummary-perl: Override says perl - optional, .deb says perl - extra
    • pcp: Override says utils - optional, .deb says utils - extra
    • pcp-import-sheet2pcp: Override says utils - optional, .deb says utils - extra
    • pcp-import-collectl2pcp: Override says utils - optional, .deb says utils - extra
    • libpcp-gui2: Override says libs - optional, .deb says libs - extra
    • libpcp-import1: Override says libs - optional, .deb says libs - extra
    • libpcp3-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libpcp-mmv1-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libpcp-pmda3: Override says libs - optional, .deb says libs - extra
    • libpcp-trace2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • python3-pcp: Override says python - optional, .deb says python - extra
    • libpcp-mmv-perl: Override says perl - optional, .deb says perl - extra
    • pcp-manager: Override says utils - optional, .deb says utils - extra
    • pcp-import-ganglia2pcp: Override says utils - optional, .deb says utils - extra
    • python-pcp: Override says python - optional, .deb says python - extra
    • pcp-gui: Override says utils - optional, .deb says utils - extra
    • pcp-export-zabbix-agent: Override says utils - optional, .deb says utils - extra
    • pcp-testsuite: Override says utils - optional, .deb says utils - extra
    • libpcp3: Override says libs - optional, .deb says libs - extra
    • libpcp-gui2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libpcp-pmda-perl: Override says perl - optional, .deb says perl - extra
    • pcp-conf: Override says libs - optional, .deb says libs - extra
    • pcp-doc: Override says doc - optional, .deb says doc - extra
    • libpcp-trace2: Override says libs - optional, .deb says libs - extra
    • libpcp-web1: Override says libs - optional, .deb says libs - extra
    • libpcp-import1-dev: Override says libdevel - optional, .deb says libdevel - extra
    • pcp-export-pcp2influxdb: Override says utils - optional, .deb says utils - extra

autoremoval from testing

  • Version 5.3.5-1 of pcp is marked for autoremoval from testing on 2022-01-12.
  • It depends (transitively) on and libxml-tokeparser-perl, affected by RC bug(s) and 999272
  • You should try to prevent the removal from testing by fixing these bugs.

testing migration

news RSS

bugs

all bug history graph
12
RC
0
I&N
10
M&W
2
F&P
0
Ubu
4