perl4caml
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/perl4caml

general

source
perl4caml (source, libs)
version
0.9.5-5
maint
Debian OCaml Maintainers (a), Mike Furr (u), Stéphane Glondu (u)
arch
any all
std-ver
3.8.4
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.9.5-4
oldstable
save 0.9.5-4
stable
save 0.9.5-5
testing
save 0.9.5-5
unstable
save 0.9.5-5
Ubuntu
0.9.5-5build3

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.4.0 and your package only follows 3.8.4...
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   http://merjis.com/developers/perl4caml failed: 500 Can't connect to merjis.com:80
  • The URL(s) for this package had some recent persistent issues.

testing migration

news RSS

bugs

all bug history graph
3
RC
0
I&N
1
M&W
2
F&P
0