petsc4py
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/petsc4py

general

source
petsc4py (optional, misc)
version
3.13.0-4
maint
Debian Science Maintainers (a), Drew Parsons (u)
arch
any all
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

oldstable
save 3.7.0-2
stable
save 3.10.1-1
testing
save 3.13.0-2
unstable
save 3.13.0-4
Ubuntu
3.13.0-2

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.

problems

  • The package has not yet entered testing even though the 2-day delay is over. Check why.
  • There were override disparities found in suite unstable:
    • python-petsc4py-docs: Override says python - optional, .deb says doc - optional

testing migration

excuses:
  • Migration status for petsc4py (3.13.0-2 to 3.13.0-4): Waiting for another item to be ready to migrate (no action required now - check later)
  • Issues preventing migration:
  • Build-Depends(-Arch): petsc4py petsc (not considered)
  • Depends: petsc4py petsc (not considered)
  • Invalidated by build-dependency
  • Invalidated by dependency
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/p/petsc4py.html
  • autopkgtest for dolfin/2019.2.0~git20200218.027d9cc-6: amd64: Pass, arm64: Ignored failure
  • Required age reduced by 3 days because of autopkgtest
  • 19 days old (needed 2 days)

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0