php-defaults
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/php-defaults

general

source
php-defaults (optional, misc)
version
66
maint
Debian PHP Maintainers, Ondřej Surý (u), Lior Kaplan (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

stable
save 49
testing
save 62
unstable
save 66
Ubuntu
62

todo

  • Lintian reports 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.2.1 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.2.1 and your package only follows 3.9.8...

testing migration

excuses:
  • Migration status: Waiting for test results, another package or too young (no action required now - check later)
  • Too young, only 6 of 23 days old
  • php-mcrypt/amd64 unsatisfiable Depends: php7.0-mcrypt
  • php-mcrypt/i386 unsatisfiable Depends: php7.0-mcrypt
  • php-mcrypt/arm64 unsatisfiable Depends: php7.0-mcrypt
  • php-mcrypt/armel unsatisfiable Depends: php7.0-mcrypt
  • php-mcrypt/armhf unsatisfiable Depends: php7.0-mcrypt
  • php-mcrypt/mips unsatisfiable Depends: php7.0-mcrypt
  • php-mcrypt/mips64el unsatisfiable Depends: php7.0-mcrypt
  • php-mcrypt/mipsel unsatisfiable Depends: php7.0-mcrypt
  • php-mcrypt/ppc64el unsatisfiable Depends: php7.0-mcrypt
  • php-mcrypt/s390x unsatisfiable Depends: php7.0-mcrypt
  • old binaries left on all: php-mcrypt (from 57) (but ignoring cruft, so nevermind)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/p/php-defaults.html
  • uninstallable on arch amd64, autopkgtest delayed there
  • Required age increased by 18 days because of autopkgtest

news RSS

bugs

all bug history graph
14
RC
0
I&N
10
M&W
4
F&P
0
Ubu
4