php-horde-core
Horde Core Framework libraries

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/php-horde-core

general

source
php-horde-core (source, php)
version
2.30.0+debian0-1
maint
Horde Maintainers (a), Mathieu Parent (u)
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

  • Lintian reports 14 errors and 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.1 instead of 3.9.8).
  • A new upstream version is available: 2.30.1, you should consider packaging it.
  • This package has "Depends: libjs-scriptaculous" while scriptaculous needs a new maintainer, see O #863696.
  • This package has "Depends: libjs-prototype" while prototypejs needs a new maintainer, see O #863697.

problems

  • The as-installed testing for this package did not pass (log).
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • php-horde-core: Override says php - optional, .deb says php - extra
  • The current maintainer is looking for someone who can help with the maintenance of this package. If you are interested in this package, please consider helping out. One way you can help is offer to be a co-maintainer or triage bugs in the bts. Please see bug number #686007 for more information.

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0