php-horde-kronolith
Calendar and scheduling application

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/php-horde-kronolith

general

source
php-horde-kronolith (extra, misc)
version
4.2.27-2
maint
Horde Maintainers, Mike Gabriel (u)
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 4.2.2-4
o-o-sec
save 4.2.2-4+deb8u1
oldstable
save 4.2.19-1
stable
save 4.2.25-1
unstable
save 4.2.27-2

binaries

problems

testing migration

excuses:
  • Migration status for php-horde-kronolith (- to 4.2.27-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • php-horde-kronolith/amd64 has unsatisfiable dependency
  • php-horde-kronolith/i386 has unsatisfiable dependency
  • Not built on buildd: arch all binaries uploaded by mike.gabriel@das-netzwerkteam.de, a new source-only upload is needed to allow migration
  • Build-Depends(-Arch): php-horde-kronolith php-horde-role
  • Additional info:
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/p/php-horde-kronolith.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 9 days old (needed 5 days)

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0