phpseclib
implementations of an arbitrary-precision integer arithmetic library

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/phpseclib

general

source
phpseclib (source, misc)
version
1.0.20-1
maint
Debian PHP PEAR Maintainers (a), David Prévot (u)
std-ver
4.6.0
VCS
Git (browse)

binaries

todo

autoremoval from testing

  • Version 1.0.19-3 of phpseclib is marked for autoremoval from testing on 2021-12-28.
  • It is affected by RC bug #977385.
  • The removal of phpseclib will also cause the removal of (transitive) reverse dependencies: civicrm php-horde-activesync php-horde-mapi
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
2
RC
1
I&N
0
M&W
1
F&P
0