piuparts
.deb package installation, upgrading, and removal testing tool

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/piuparts

general

source
piuparts (source, devel)
version
0.78
maint
piuparts developers team (a), Holger Levsen (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.38
o-o-bpo
save 0.44~bpo60+1
oldstable
save 0.62+deb8u1
old-bpo
save 0.77~bpo8+1
stable
save 0.77
testing
save 0.78
unstable
save 0.78
Ubuntu
0.78

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.1 instead of 3.9.8).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Recommends: adequate" while adequate needs a new maintainer, see O #786808.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • piuparts: Override says devel - optional, .deb says devel - extra
    • piuparts-master: Override says devel - optional, .deb says devel - extra
    • piuparts-slave: Override says devel - optional, .deb says devel - extra
    • piuparts-common: Override says devel - optional, .deb says devel - extra
  • The BTS contains 2 bugs tagged help, please consider helping the maintainer in dealing with them.

news RSS

bugs

all bug history graph
17 (21)
RC
0
I&N
6 (9)
M&W
11 (12)
F&P
0
NC
4
Help
2