plplot
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/plplot

general

source
plplot (source, math)
version
5.10.0+dfsg-1
maint
Andrew Ross
arch
any all
std-ver
3.9.5
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 5.9.5-4
oldstable
save 5.9.9-5
stable
save 5.10.0+dfsg-1
unstable
save 5.10.0+dfsg-1

todo

  • Lintian reports 2 errors and 16 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.6 instead of 3.9.5).
  • A new upstream version is available: 5.11.0, you should consider packaging it.

problems

  • The package has not yet entered testing even though the 10-day delay is over. Check why.
  • There were override disparities found in suite unstable:
    • octave-plplot: Override says math - extra, .deb says math - optional
    • libplplot-lua: Override says libs - extra, .deb says libs - optional
    • libplplot-ocaml: Override says ocaml - extra, .deb says ocaml - optional
    • libplplot-d: Override says libs - extra, .deb says libs - optional
    • python-plplot-qt: Override says python - extra, .deb says python - optional
    • plplot-tcl-dev: Override says math - extra, .deb says math - optional
    • plplot-tcl: Override says math - extra, .deb says math - optional
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:
  • 308 days old (needed 10 days)
  • plplot (source) has new bugs!
  • Updating plplot introduces new bugs: #789619.
  • Not considered

news RSS

bugs

all bug history graph
6
RC
1
I&N
5
M&W
0
F&P
0

patch-tracker ...

oldstable
5.9.9-5
stable
5.10.0+dfsg-1
unstable
5.10.0+dfsg-1