pocl
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/pocl

general

source
pocl (extra, misc)
version
0.13-8
maint
Debian OpenCL Maintainers (a), Vincent Danjean (u), Andreas Beckmann (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

oldstable
save 0.10-10
stable
save 0.13-8
testing
save 0.13-8
unstable
save 0.13-8
Ubuntu
0.13-8build1

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libpocl1: Override says libs - optional, .deb says libs - extra
    • pocl-opencl-icd: Override says libs - optional, .deb says libs - extra
    • libpocl1-common: Override says libs - optional, .deb says utils - extra
    • libpoclu-dev: Override says libdevel - optional, .deb says libdevel - extra
    • pocl-doc: Override says doc - optional, .deb says doc - extra
    • libpocl-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libpoclu1: Override says libs - optional, .deb says libs - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   https://launchpad.net/pocl/+download https://launchpad.net/pocl/[\d.]+/[\d.rcalphbet]+/\+download/pocl-([\d.rcalphbet]+).tar.gz 

news RSS

bugs

all bug history graph
4
RC
0
I&N
4
M&W
0
F&P
0
Ubu
1