poldi
PAM module allowing authentication using a OpenPGP smartcard

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/poldi

general

source
poldi (source, admin)
version
0.4.2+git20161115.553060d-1
maint
NIIBE Yutaka
std-ver
3.9.8

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.0 instead of 3.9.8).
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libpam-poldi: Override says admin - optional, .deb says admin - extra
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
7
RC
0
I&N
6
M&W
1
F&P
0
Ubu
1