postgis
Geographic objects support for PostgreSQL

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/postgis

general

source
postgis (source, science)
version
2.3.1+dfsg-2
maint
Debian GIS Project (a), Stephen Frost (u), Francesco Paolo Lovergine (u), Markus Wanner (u), Bas Couwenberg (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • There were override disparities found in suite unstable:
    • postgresql-9.5-postgis-scripts: Override says misc - optional, .deb says oldlibs - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • Migration status: BLOCKED: Maybe temporary, maybe blocked but Britney is missing information (check below or the buildds)
  • Too young, only 0 of 10 days old
  • Not touching package due to block request by freeze (check https://release.debian.org/testing/freeze_policy.html if update is needed)
  • missing build on mips: postgresql-9.5-postgis-2.2-scripts, postgresql-9.5-postgis-scripts (from 2.2.2+dfsg-5)
  • missing build on mipsel: postgresql-9.5-postgis-2.2-scripts, postgresql-9.5-postgis-scripts (from 2.2.2+dfsg-5)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/p/postgis.html
  • Not considered

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0

ubuntu ubuntu ...