presage
intelligent predictive text entry platform (tools and demos)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/presage

general

source
presage (source, misc)
version
0.9.1-2.1
maint
Matteo Vescovi
arch
any all
std-ver
3.9.7
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.2 and your package only follows 3.9.7...
  • There were override disparities found in suite unstable:
    • gprompter: Override says misc - optional, .deb says misc - extra
    • libpresage1v5: Override says libs - optional, .deb says libs - extra
    • pyprompter: Override says misc - optional, .deb says misc - extra
    • libpresage-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libpresage-doc: Override says doc - optional, .deb says doc - extra
    • libpresage1-dbg: Override says debug - optional, .deb says debug - extra
    • python-presage-dbg: Override says debug - optional, .deb says debug - extra
    • gprompter-dbg: Override says debug - optional, .deb says debug - extra
    • presage-dbus: Override says misc - optional, .deb says misc - extra
    • libpresage-data: Override says libs - optional, .deb says libs - extra
    • presage: Override says misc - optional, .deb says misc - extra
    • presage-dbg: Override says debug - optional, .deb says debug - extra
    • python-presage: Override says python - optional, .deb says python - extra

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0
Ubu
1