prometheus-varnish-exporter
Prometheus exporter for Varnish

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/prometheus-varnish-exporter

general

source
prometheus-varnish-exporter (extra, misc)
version
1.2-1
maint
Debian Go Packaging Team (a), Emanuele Rocca (u), Filippo Giunchedi (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

stable
save 1.2-1
testing
save 1.2-1
unstable
save 1.2-1
Ubuntu
1.2-1

binaries

todo

  • Lintian reports 2 errors and 11 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.2.1 instead of 3.9.8).
  • A new upstream version is available: 1.4.1, you should consider packaging it.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.2.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • prometheus-varnish-exporter: Override says devel - optional, .deb says devel - extra

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0