puppet
configuration management system

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/puppet

general

source
puppet (source, admin)
version
4.10.4-2
maint
Puppet Package Maintainers (a), Micah Anderson (u), Andrew Pollock (u), Nigel Kersten (u), Stig Sandbeck Mathisen (u), Apollon Oikonomopoulos (u)
std-ver
4.0.0
VCS
Git (browse)

todo

  • Lintian reports 6 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 4.0.0).
  • A new upstream version is available: 5.2.0, you should consider packaging it.
  • The BTS contains patches fixing 1 bug, consider including or untagging it.

problems

  • There were override disparities found in suite unstable:
    • puppetmaster: Override says oldlibs - optional, .deb says oldlibs - extra
    • puppet-common: Override says oldlibs - optional, .deb says oldlibs - extra
    • puppetmaster-passenger: Override says oldlibs - optional, .deb says oldlibs - extra
  • There were override disparities found in suite experimental:
    • puppetmaster: Override says oldlibs - optional, .deb says oldlibs - extra
    • puppet-common: Override says oldlibs - optional, .deb says oldlibs - extra
    • puppetmaster-passenger: Override says oldlibs - optional, .deb says oldlibs - extra

news RSS

bugs

all bug history graph
16 (18)
RC
0
I&N
9 (11)
M&W
7
F&P
0
Ubu
26