pycsw
OGC compliant metadata (Catalogue Service for the Web) server

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/pycsw

general

source
pycsw (optional, non-free/misc)
version
2.4.0+dfsg-2
maint
Debian GIS Project (a), Angelos Tzotsos (u), Johan Van de Wauw (u)
std-ver
4.4.0
VCS
Git (browse)

binaries

todo

  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see O #851746.
  • This package has "Build-Depends: apache2-dev" while apache2 needs a new maintainer, see RFA #910917.

problems

  • There were override disparities found in suite unstable:
    • python-pycsw-doc: Override says non-free/doc - optional, .deb says non-free/oldlibs - optional
    • python-pycsw-wsgi: Override says non-free/python - optional, .deb says non-free/oldlibs - optional

testing migration

excuses:
  • Migration status: Will attempt migration (Any information below is purely informational)
  • Section: non-free/misc
  • 5 days old (needed 5 days)
  • old binaries left on all: python-pycsw-doc (from 2.2.0+dfsg-6); python-pycsw, python-pycsw-wsgi (from 2.4.0+dfsg-1) (but ignoring cruft, so nevermind)
  • Cannot be tested by piuparts (not a blocker) - (no link yet)
  • Checking build-dependency on amd64
  • arch all binaries uploaded by sebastic, but package in non-free

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0