pygrib
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/pygrib

general

source
pygrib (source, utils)
version
2.0.1-1
maint
Alastair McKinstry
arch
any all
std-ver
3.9.6
VCS
Git

versions ... ...pool

oldstable
save 1.9.3-1
stable
save 1.9.9-2
testing
save 2.0.1-1
unstable
save 2.0.1-1

binaries

todo

  • A new upstream version is available: 2.0.1, you should consider packaging it.
  • This package has "Build-Depends: libgrib-api-dev" while grib-api needs a new maintainer, see O #813235.
  • This package has "Build-Depends: libjasper-dev" while jasper needs a new maintainer, see RFA #812630.

problems

  • There were override disparities found in suite unstable:
    • python-grib-doc: Override says python - optional, .deb says doc - optional

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0

ubuntu ubuntu ...

patches ...

oldstable
1.9.3-1
stable
1.9.9-2
testing
2.0.1-1
unstable
2.0.1-1