pytango
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/pytango

general

source
pytango (source, python)
version
9.3.2-1
maint
Debian Science Maintainers (a), Picca Frédéric-Emmanuel (u), Sandor Bodo-Merle (u)
arch
any all
std-ver
4.5.1
VCS
Git (browse)

binaries

todo

  • A new upstream version is available: 9.3.3, you should consider packaging it.
  • This package has "Depends: libomniorb4-2" while omniorb-dfsg needs a new maintainer, see O #955300.

problems

  • There were override disparities found in suite unstable:
    • python3-pytango: Override says python - optional, .deb says oldlibs - optional
    • python-pytango: Override says python - optional, .deb says oldlibs - optional

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0
Ubu
1