python-debian
Python modules to work with Debian-related data formats

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/python-debian

general

source
python-debian (source, devel)
version
0.1.27
maint
Debian python-debian Maintainers (a), Adeodato Simó (u), Enrico Zini (u), James Westby (u), Reinhard Tartler (u), Stefano Zacchiroli (u), John Wright (u), Stuart Prescott (u)
std-ver
3.9.5
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.1.18+squeeze1
oldstable
save 0.1.21
old-bpo
save 0.1.21+nmu2~bpo70+1
stable
save 0.1.27
testing
save 0.1.27
unstable
save 0.1.27

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.6 instead of 3.9.5).
  • The BTS contains patches fixing 2 bugs, consider including or untagging them.

problems

  • There were override disparities found in suite unstable:
    • python-debian: Override says devel - optional, .deb says python - optional

news RSS

bugs

all bug history graph
15
RC
0
I&N
7
M&W
8
F&P
0

patch-tracker ...

oldstable
0.1.21
stable
0.1.27
testing
0.1.27
unstable
0.1.27