python-ldap
LDAP interface module for Python

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/python-ldap

general

source
python-ldap (source, python)
version
3.2.0-4
maint
Debian Python Modules Team (a), Willem van den Akker (u)
std-ver
4.4.1
VCS
Git (browse)

binaries

todo

  • Lintian reports 3 errors and 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.4.1).
  • A new upstream version is available: 3.4.0, you should consider packaging it.

problems

  • The as-installed testing for this package did not pass (log).
  • There were override disparities found in suite unstable:
    • python3-pyldap: Override says python - optional, .deb says oldlibs - optional
    • python-pyldap: Override says python - optional, .deb says oldlibs - optional

testing migration

news RSS

bugs

all bug history graph
4
RC
1
I&N
1
M&W
2
F&P
0
Ubu
1