python-scipy
scientific tools for Python

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/python-scipy

general

source
python-scipy (source, python)
version
0.19.1-1
maint
Debian Python Modules Team (a), Alexandre Fayolle (u), Ondrej Certik (u), David Cournapeau (u), Varun Hiremath (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • The as-installed testing for this package did not pass (log).
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • python-scipy-dbg: Override says debug - optional, .deb says debug - extra
    • python3-scipy-dbg: Override says debug - optional, .deb says debug - extra
    • python3-scipy: Override says python - optional, .deb says python - extra
    • python-scipy-doc: Override says doc - optional, .deb says doc - extra
    • python-scipy: Override says python - optional, .deb says python - extra

testing migration

  • This package is part of the ongoing testing transition known as python3.6-default. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.

news RSS

bugs

all bug history graph
14
RC
0
I&N
10
M&W
4
F&P
0
Ubu
7