pywapi
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/pywapi

general

source
pywapi (source, python)
version
0.3.6-1
maint
Debian Python Modules Team (a), Runa Sandvik (u), Andrew Starr-Bochicchio (u)
std-ver
3.9.4
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 0.2.2-1
oldstable
save 0.3.6-1
stable
save 0.3.6-1
testing
save 0.3.6-1
unstable
save 0.3.6-1
Ubuntu
0.3.6-1

binaries

todo

  • Lintian reports 5 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.9.4).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.4...
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   http://code.google.com/p/python-weather-api/downloads/list?can=1 .*=pywapi-(\d.*)\.(?:tgz|tbz2|txz|tar\.(?:gz|bz2|xz)|zip).* 

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0
Ubu
4