q2-dada2
QIIME 2 plugin to work with adapters in sequence data

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/q2-dada2

general

source
q2-dada2 (extra, misc)
version
2024.2.0-1
maint
Debian Med Packaging Team (a), Steffen Moeller (u)
std-ver
4.6.2
VCS
Git (browse)

versions ... ...pool

oldstable
save 2020.11.1-3
stable
save 2022.11.2-2
testing
save 2023.9.0-1
unstable
save 2024.2.0-1

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.

problems

autoremoval from testing

  • Version 2023.9.0-1 of q2-dada2 is marked for autoremoval from testing on 2024-03-19.
  • It depends (transitively) on r-bioc-rhtslib and scikit-learn, affected by RC bug(s) 1029701 and 1063275
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0