qca2
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/qca2

general

source
qca2 (source, libs)
version
2.1.3-1
maint
Debian Qt/KDE Maintainers (a), Felix Geyer (u), Maximiliano Curia (u)
arch
any all
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 2.0.2-1
oldstable
save 2.0.3-6
stable
save 2.1.1-4
testing
save 2.1.3-1
unstable
save 2.1.3-1
Ubuntu
2.1.3-1ubuntu1

todo

problems

  • The as-installed testing for this package did not pass (log).
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • libqca2-plugin-cyrus-sasl: Override says libs - optional, .deb says oldlibs - extra
    • libqca2-plugin-ossl: Override says libs - optional, .deb says oldlibs - extra
    • libqca-qt5-2-dbg: Override says debug - optional, .deb says debug - extra
    • libqca2-dbg: Override says debug - optional, .deb says debug - extra
    • libqca2-plugin-gnupg: Override says libs - optional, .deb says oldlibs - extra
    • qca2-utils: Override says libs - optional, .deb says utils - optional

news RSS

bugs

all bug history graph
3
RC
0
I&N
2
M&W
1
F&P
0
Ubu
1