qgis
Geographic Information System (GIS)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/qgis

general

source
qgis (source, science)
version
2.4.0-1
maint
Debian GIS Project (a), Francesco Paolo Lovergine (u), Bas Couwenberg (u)
arch
any all
std-ver
3.9.5
VCS
Git (browse)

todo

  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.6 instead of 3.9.5).
  • A new upstream version is available: 2.8.0, you should consider packaging it.

problems

  • There were override disparities found in suite unstable:
    • python-qgis-common: Override says python - extra, .deb says python - optional
    • qgis-providers: Override says science - extra, .deb says science - optional
    • qgis-plugin-grass-common: Override says science - extra, .deb says science - optional
    • python-qgis: Override says python - extra, .deb says python - optional
    • qgis-common: Override says science - extra, .deb says science - optional
    • qgis: Override says science - extra, .deb says science - optional
    • libqgis-dev: Override says libdevel - extra, .deb says libdevel - optional
    • qgis-mapserver: Override says science - extra, .deb says science - optional
    • qgis-providers-common: Override says science - extra, .deb says science - optional
    • qgis-api-doc: Override says science - extra, .deb says doc - optional
    • qgis-plugin-grass: Override says science - extra, .deb says science - optional

testing migration

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0

patch-tracker ...

oldstable
1.4.0+12730-5
stable
1.7.4+1.7.5~20120320-1.1
testing
2.4.0-1
unstable
2.4.0-1