qpid-cpp
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/qpid-cpp

general

source
qpid-cpp (source, misc)
version
0.16-9
maint
Laszlo Boszormenyi (GCS)
arch
any all
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

unstable
save 0.16-9
Ubuntu
0.16-9ubuntu8

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • librdmawrap2: Override says libs - optional, .deb says libs - extra
    • qpid-client: Override says misc - optional, .deb says misc - extra
    • libqmfconsole2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libqpidbroker2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libqmf2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libsslcommon2: Override says libs - optional, .deb says libs - extra
    • libqpidmessaging2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libqmf2-1: Override says libs - optional, .deb says libs - extra
    • libqpidmessaging2: Override says libs - optional, .deb says libs - extra
    • python-cqmf2: Override says python - optional, .deb says python - extra
    • libqpidclient2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libqpidclient2: Override says libs - optional, .deb says libs - extra
    • libqmf1: Override says libs - optional, .deb says libs - extra
    • libqmf-dev: Override says libdevel - optional, .deb says libdevel - extra
    • librdmawrap2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libqmfengine1: Override says libs - optional, .deb says libs - extra
    • libqpid-ruby1.8: Override says oldlibs - optional, .deb says oldlibs - extra
    • qpidd: Override says misc - optional, .deb says misc - extra
    • libqpidcommon2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • python-qmf2: Override says python - optional, .deb says python - extra
    • libqpidtypes1-dev: Override says libdevel - optional, .deb says libdevel - extra
    • qmfgen: Override says python - optional, .deb says python - extra
    • libqpidcommon2: Override says libs - optional, .deb says libs - extra
    • libqmfconsole2: Override says libs - optional, .deb says libs - extra
    • libqpidtypes1: Override says libs - optional, .deb says libs - extra
    • qpid-doc: Override says doc - optional, .deb says doc - extra
    • libqmfengine1-dev: Override says libdevel - optional, .deb says libdevel - extra
    • python-qmf: Override says python - optional, .deb says python - extra
    • ruby-qpid: Override says ruby - optional, .deb says ruby - extra
    • libqpidbroker2: Override says libs - optional, .deb says libs - extra
    • libqpid-perl: Override says perl - optional, .deb says perl - extra
    • libsslcommon2-dev: Override says libdevel - optional, .deb says libdevel - extra
    • python-cqpid: Override says python - optional, .deb says python - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 998 days old (needed 5 days)
  • libqpid-perl/amd64 unsatisfiable Depends: perlapi-5.20.1
  • libqpidcommon2/amd64 unsatisfiable Depends: libboost-filesystem1.55.0
  • libqpidcommon2/amd64 unsatisfiable Depends: libboost-program-options1.55.0
  • qpidd/amd64 unsatisfiable Depends: libboost-program-options1.55.0
  • qpidd/amd64 unsatisfiable Depends: libxqilla6
  • libqpid-perl/i386 unsatisfiable Depends: perlapi-5.20.1
  • libqpidcommon2/i386 unsatisfiable Depends: libboost-filesystem1.55.0
  • libqpidcommon2/i386 unsatisfiable Depends: libboost-program-options1.55.0
  • qpidd/i386 unsatisfiable Depends: libboost-program-options1.55.0
  • qpidd/i386 unsatisfiable Depends: libxqilla6
  • libqpid-perl/arm64 unsatisfiable Depends: perlapi-5.20.1
  • libqpidcommon2/arm64 unsatisfiable Depends: libboost-filesystem1.55.0
  • libqpidcommon2/arm64 unsatisfiable Depends: libboost-program-options1.55.0
  • qpidd/arm64 unsatisfiable Depends: libboost-program-options1.55.0
  • qpidd/arm64 unsatisfiable Depends: libxqilla6
  • libqpid-perl/armel unsatisfiable Depends: perlapi-5.20.2
  • libqpidcommon2/armel unsatisfiable Depends: libboost-filesystem1.58.0
  • libqpidcommon2/armel unsatisfiable Depends: libboost-program-options1.58.0
  • qpidd/armel unsatisfiable Depends: libboost-program-options1.58.0
  • libqpid-perl/armhf unsatisfiable Depends: perlapi-5.20.2
  • libqpidcommon2/armhf unsatisfiable Depends: libboost-filesystem1.58.0
  • libqpidcommon2/armhf unsatisfiable Depends: libboost-program-options1.58.0
  • qpidd/armhf unsatisfiable Depends: libboost-program-options1.58.0
  • libqpid-perl/mips unsatisfiable Depends: perlapi-5.20.2
  • libqpidcommon2/mips unsatisfiable Depends: libboost-filesystem1.58.0
  • libqpidcommon2/mips unsatisfiable Depends: libboost-program-options1.58.0
  • qpidd/mips unsatisfiable Depends: libboost-program-options1.58.0
  • libqpid-perl/mipsel unsatisfiable Depends: perlapi-5.20.1
  • libqpidcommon2/mipsel unsatisfiable Depends: libboost-filesystem1.55.0
  • libqpidcommon2/mipsel unsatisfiable Depends: libboost-program-options1.55.0
  • qpidd/mipsel unsatisfiable Depends: libboost-program-options1.55.0
  • qpidd/mipsel unsatisfiable Depends: libxqilla6
  • libqpid-perl/ppc64el unsatisfiable Depends: perlapi-5.20.1
  • libqpidcommon2/ppc64el unsatisfiable Depends: libboost-filesystem1.55.0
  • libqpidcommon2/ppc64el unsatisfiable Depends: libboost-program-options1.55.0
  • qpidd/ppc64el unsatisfiable Depends: libboost-program-options1.55.0
  • qpidd/ppc64el unsatisfiable Depends: libxqilla6
  • libqpid-perl/s390x unsatisfiable Depends: perlapi-5.20.2
  • libqpidcommon2/s390x unsatisfiable Depends: libboost-filesystem1.58.0
  • libqpidcommon2/s390x unsatisfiable Depends: libboost-program-options1.58.0
  • qpidd/s390x unsatisfiable Depends: libboost-program-options1.58.0
  • qpid-cpp has new bugs!
  • Updating qpid-cpp introduces new bugs: #747461, #772794, #811302, #822138, #823702, #828520, #868963.
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/q/qpid-cpp.html
  • Not considered

news RSS

bugs

all bug history graph
13
RC
7
I&N
5
M&W
1
F&P
0
Ubu
6

patches

Debian
0.16-9
Ubuntu
0.16-9ubuntu8 (UD)
Debian proposed
1