qt4-x11
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/qt4-x11

general

source
qt4-x11 (source, libs)
version
4:4.8.7+dfsg-17
maint
Debian Qt/KDE Maintainers (a), Sune Vuorela (u), Pino Toscano (u), Lisandro Damián Nicanor Pérez Meyer (u), Timo Jyrinki (u)
arch
any all
std-ver
3.9.6
VCS
Git (browse)

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.4 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • libqtgui4: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-designer: Override says libs - optional, .deb says oldlibs - optional
    • qt4-default: Override says libdevel - optional, .deb says oldlibs - optional
    • qt4-demos-dbg: Override says debug - optional, .deb says debug - extra
    • libqt4-sql-sqlite2: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-qt3support-dbg: Override says debug - optional, .deb says debug - extra
    • libqt4-svg: Override says libs - optional, .deb says oldlibs - optional
    • libqtcore4: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-sql-psql: Override says libs - optional, .deb says oldlibs - optional
    • qt4-bin-dbg: Override says debug - optional, .deb says debug - extra
    • libqt4-dbus: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-sql-tds: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-phonon: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-sql-odbc: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-script: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-xmlpatterns: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-xml: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-network: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-opengl: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-xmlpatterns-dbg: Override says debug - optional, .deb says debug - extra
    • qtcore4-l10n: Override says localization - optional, .deb says oldlibs - optional
    • libqt4-qt3support: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-sql-ibase: Override says libs - optional, .deb says oldlibs - optional
    • libqtdbus4: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-declarative-particles: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-script-dbg: Override says debug - optional, .deb says debug - extra
    • libqt4-test: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-declarative-folderlistmodel: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-sql-mysql: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-declarative-gestures: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-sql-sqlite: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-sql: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-declarative: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-help: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-designer-dbg: Override says debug - optional, .deb says debug - extra
    • libqt4-dbg: Override says debug - optional, .deb says debug - extra
    • libqt4-scripttools: Override says libs - optional, .deb says oldlibs - optional
    • libqt4-declarative-shaders: Override says libs - optional, .deb says oldlibs - optional

testing migration

news RSS

bugs

all bug history graph
63 (68)
RC
1
I&N
47 (51)
M&W
15 (16)
F&P
0
Ubu
209